Globedia.com

×
×

Error de autenticación

Ha habido un problema a la hora de conectarse a la red social. Por favor intentalo de nuevo

Si el problema persiste, nos lo puedes decir AQUÍ

×
cross

Suscribete para recibir las noticias más relevantes

×
Recibir alertas

¿Quieres recibir una notificación por email cada vez que Securitymovil escriba una noticia?

Hackers: Evita que te controlen con Shellshock

27/09/2014 09:20 0 Comentarios Lectura: ( palabras)

Esta semana se rebeló una nueva vulnerabilidad de seguridad. Más peligrosa que el HeartBleed. Le han llamado Shellshock ó Bash, debido al sistema en el que se encuentra, y afecta potencialmente a muchos ordenadores.

image

Mark Nunnikhoven, ingeniero de seguridad de Trend Micro señala que este bug tiene un mayor alcance debido a un programa de código abierto muy común que se llama bash. Bash es un intérprete de comandos comúnmente implementado en Linux, BSD y Mac OS X.

Este fallo reside en que es muy sencillo sacar provecho de él. Un pirata informático con poco conocimiento técnico lo puede explotar.

Debido al poder de LINUX, más de la mitad de los servidores de Internet, teléfonos Android y la mayoría de los dispositivos de la Internet, el alcance de Shellshock es muy amplio, ha dicho Nunnikhoven a través de un comunicado. Se estima que un 51% de los servidores web de todo el mundo funcionan con Linux.

Bitcointambién se puede ver afectado por este error ya que Bitcoin Core es controlado por BASH, por lo que sistema de minería podrían ser víctimas de atacantes. Desde Apple han asegurado que la gran mayoría de usuarios de Mac no están en riesgo de sufrir el error Shellshock.

Consejos Básicos:Dependiendo del Tipo de Usuario.

Usuario final: vigile los parches y actualizaciones que aparezcan en su equipo (oficiales) y aplíquelos inmediatamente.

Administradores de TI: si utilizan Linux, deshabiliten las secuencias de comandos BASHinmediatamente.

Operadores de páginas web: si BASH está en el script, aplique el parche lo antes posible, o reescriba la secuencia de comandos lejos de BASH.

Clientes co-hosting: pregunte a su proveedor que está haciendo para remediar y aplicar parches en consecuencia.


Sobre esta noticia

Autor:
Securitymovil (709 noticias)
Fuente:
securitymovil.com
Visitas:
1368
Tipo:
Reportaje
Licencia:
Distribución gratuita
¿Problemas con esta noticia?
×
Denunciar esta noticia por

Denunciar

Comentarios

Aún no hay comentarios en esta noticia.